PHP5

Если не нашли подходящего форума - задайте вопрос здесь

Модераторы: Art.i, garry

PHP5

Сообщение krock » Вт дек 13, 2005 11:26 am

Зашел на php.com и увидел то что уже вышла php 5.1.1 - причём ветка выход ветки 5.1.x по завлению разработчиков уже стабильна. Многие мои знакомые работающие с веб-сервами говорят то что эти версии уже работают не чуть не хуже, а порой и быстрее и надёжней чем этотже продукт ветки 4.4.x !!!

Вопрос: не планируете ли вы переходить с ветки 4.4.x на 5.1.x ?
krock
 
Сообщений: 0
Зарегистрирован: Вт дек 13, 2005 11:22 am

Сообщение garry » Вт дек 13, 2005 11:41 am

конечно нет,
это просто не реально, делать такие изменения в темплейте, которым пользуется достаточно много клиентов.

скорее всего будет еще один темплейт с модерновым софтом. (без сроков)
garry
Консультант
 
Сообщений: 2241
Зарегистрирован: Сб дек 07, 2002 3:39 pm
Откуда: FirstVDS

Сообщение svk » Пн мар 20, 2006 4:42 pm

ни в коем случае не переводите всех на пхп5. К сожалению пятая ветка кривая по определению из за плохой обратной совместимости
svk
 
Сообщений: 16
Зарегистрирован: Ср апр 20, 2005 4:38 pm

Сообщение garry » Пн мар 20, 2006 5:05 pm

большое спасибо за совет.
топик уже бородой оброс....
за это время появился темплейт с модерновым софтом и кому надо могут просто взять его. а кому не надо пользуются старым. полная свобода выбора.
garry
Консультант
 
Сообщений: 2241
Зарегистрирован: Сб дек 07, 2002 3:39 pm
Откуда: FirstVDS


Вернуться в Любые вопросы

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron