Две версии PHP на одном сервере - возможно ли такое?

Все о скриптах

Модераторы: Art.i, vasya

Две версии PHP на одном сервере - возможно ли такое?

Сообщение madcap » Вс дек 09, 2012 11:35 pm

Вот в чём вопрос:
Есть у меня сайты, которые работают на PHP 5.2, а есть те, которые могут работать только на PHP 5.3-5.4 и выше.
Есть ли какая-нибудь возможность использовать на ВДС две версии PHP - одну для старых, а другую для новых версий сайтов (которые требовательны к версиям PHP)?

p.s. На каких-то хостингах есть такая настройка - для отдельно взятого домена можно выбрать в аккаунте хостинга версию PHP и MySQL.
А возможно ли тут такое?
И если да - то как это можно реализовать?
madcap
 
Сообщений: 15
Зарегистрирован: Вт сен 30, 2008 3:45 pm

Re: Две версии PHP на одном сервере - возможно ли такое?

Сообщение ls » Пн дек 10, 2012 9:05 am

Лучше возьмите второй VDS и поставьте на него PHP нужной версии, меньше проблем получится в будущем
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6405
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS


Вернуться в CGI, Perl, PHP

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron