Решение проблемы на DLE 9.5 и выше

Все о скриптах

Модераторы: Art.i, vasya

Решение проблемы на DLE 9.5 и выше

Сообщение PSZver » Сб сен 29, 2012 1:46 pm

Есть проблема с DLE (При попытке установить пишет "Установка была начата не сначала.")

В этом случае переходим в папку /var/www/имя пользователя/data
И выставляем права 777 на папку "mod-tmp"

Проверенно, работает =)
PSZver
 
Сообщений: 6
Зарегистрирован: Сб сен 29, 2012 1:42 pm

Re: Решение проблемы на DLE 9.5 и выше

Сообщение ls » Вс сен 30, 2012 9:58 am

по-умолчанию скрипты туда могут писать, у вас что-то сбито с правами на сервере.
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6405
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Решение проблемы на DLE 9.5 и выше

Сообщение PSZver » Сб окт 13, 2012 2:05 am

С этой проблемой я разобрался..
PSZver
 
Сообщений: 6
Зарегистрирован: Сб сен 29, 2012 1:42 pm


Вернуться в CGI, Perl, PHP

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2