Возможна ли установка версии PHP 5.3

Все о скриптах

Модераторы: Art.i, vasya

Возможна ли установка версии PHP 5.3

Сообщение shershen » Чт мар 01, 2012 7:36 am

образ установленной системы - Soft 2006
если да, то как это сделать из ПУ?
shershen
 
Сообщений: 42
Зарегистрирован: Вт ноя 03, 2009 5:04 pm
Откуда: Msk

Re: Возможна ли установка версии PHP 5.3

Сообщение ls » Чт мар 01, 2012 3:09 pm

Soft2006 - это FreeBSD 6.3 и она уже не поддерживается FreeBSD Foundation с ноября 2010 года и ПО там не устанавливается. Надо сервер с FreeBSD 8 и там можно поставить PHP 5.3 из портов
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6405
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS


Вернуться в CGI, Perl, PHP

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1