Страница 1 из 1

Установка расширения oauh на альтернативную версию PHP

СообщениеДобавлено: Чт июл 07, 2016 1:44 pm
junior
Здравствуйте,
как установить расширение oauth на альтернативную версию PHP (запускается как модуль CGI)?
Расширения нет в списке стандартных, поэтому просто включить через панель не получится.
Примеры, которые нашел, касаются установки внешних расширений на нативный PHP, а нужно на альтернативный.
Можно пример с командами, если не затруднит?
Сервер Centos 6.7.
Спасибо заранее.

Re: Установка расширения oauh на альтернативную версию PHP

СообщениеДобавлено: Пт июл 08, 2016 4:10 am
ls
В данном случае только компилировать вручную, возможно поставится что-то типа

/opt/php53/bin/pecl install oauth-1.2.3

Список версий
https://pecl.php.net/package/oauth
Версия 2 для php 7