Понижение PHP с 5.4 на 5.3

Все о скриптах

Модераторы: Art.i, vasya

Понижение PHP с 5.4 на 5.3

Сообщение Zonda » Пт фев 19, 2016 4:12 am

Здравствуйте!
Подскажите, как понизить версию с PHP 5.4 на 5.3?
система такая - Linux, CentOS, ISPManager , апгрейдил с 5,3 на 5,4 по инструкции: http://firstwiki.ru/index.php/%D0%A1%D0 ... %D0%B9_PHP через wget -q -O - http://www.atomicorp.com/installers/atomic | sh
а вот как запустить под 5.3 сейчас не знаю...
php.png
php.png (79.18 KiB) Просмотров: 2327
Zonda
 
Сообщений: 5
Зарегистрирован: Пт дек 04, 2015 3:14 am

Re: Понижение PHP с 5.4 на 5.3

Сообщение ls » Пт фев 19, 2016 5:10 am

Здравствуйте,
установите в ISPmanager в Возможности - Альтернативные версии PHP и в режиме как CGI для www домена будет доступна возможность выбора нужной версии

http://firstwiki.ru/index.php/Альтернативные_версии_PHP_в_ISPmanager_5
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6389
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Понижение PHP с 5.4 на 5.3

Сообщение Zonda » Пт фев 19, 2016 7:45 am

Почему-то нет такого пункта...
php2.png
php2.png (81.26 KiB) Просмотров: 2321
Zonda
 
Сообщений: 5
Зарегистрирован: Пт дек 04, 2015 3:14 am

Re: Понижение PHP с 5.4 на 5.3

Сообщение ls » Пт фев 19, 2016 10:23 am

У вас старая версия панели, вы можете написать запрос в техническую поддержку чтобы вам ее обновили
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6389
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS


Вернуться в CGI, Perl, PHP

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2