Ошибка при установлении защищённого соединения

Если у вас есть проблемы, вам сюда

Модератор: Art.i

Ошибка при установлении защищённого соединения

Сообщение Weblubitel » Пт дек 13, 2013 10:12 pm

Сегодня при попытке войти в личный кабинет и в панель управления сервером периодически появляется следующее сообщение:Изображение
Ранее такого никогда не было. На других сайтах ничего подобного не происходит. Пользуюсь браузером Mozilla.
Weblubitel
 
Сообщений: 4
Зарегистрирован: Сб ноя 09, 2013 8:59 pm

Re: Ошибка при установлении защищённого соединения

Сообщение ls » Сб дек 14, 2013 8:55 am

Другой браузер пробовали? Так как не вижу в данный момент в данной проблемы в Firefox, да и в поддержке также были бы жалобы, попробуйте также в биллинг зайти по адресу как https://my.firstdedic.ru
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6382
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Ошибка при установлении защищённого соединения

Сообщение Weblubitel » Пн дек 16, 2013 10:12 am

На следующий день - всё нормально.
Weblubitel
 
Сообщений: 4
Зарегистрирован: Сб ноя 09, 2013 8:59 pm

Re: Ошибка при установлении защищённого соединения

Сообщение swg » Вт дек 17, 2013 12:35 pm

С Android-а вчера и сейчас пишет: "У этого сайта проблемы с сертификатом безопасности"; как посмотреть список корневых сертификатов пока не нашел, но т.к. ваш подписан сертификатом от 2006 года, то, проблема, похоже не в этом.
swg
флудит форум
 
Сообщений: 2373
Зарегистрирован: Сб окт 07, 2006 9:09 am
Откуда: NNov

Re: Ошибка при установлении защищённого соединения

Сообщение ls » Вт дек 17, 2013 2:44 pm

А сертификат можете посмотреть какой выдается? Точно вот этот? http://imageshack.us/a/img833/3643/br7u.png
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6382
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Ошибка при установлении защищённого соединения

Сообщение swg » Вт дек 17, 2013 3:43 pm

Да этот, я уже сравнил с тем, что получает PC. Нет отличий, но Android 4.2.1 со стандартным браузером его почему-то не признаёт.
swg
флудит форум
 
Сообщений: 2373
Зарегистрирован: Сб окт 07, 2006 9:09 am
Откуда: NNov

Re: Ошибка при установлении защищённого соединения

Сообщение lamnya » Пт дек 20, 2013 12:31 am

Проверьте нет ли ссылок на http с данного сайта, на этом часто попадаются.
lamnya
 
Сообщений: 185
Зарегистрирован: Сб ноя 05, 2011 5:18 am

Re: Ошибка при установлении защищённого соединения

Сообщение swg » Пт дек 20, 2013 1:17 am

Про ваш сайт речь :-)
swg
флудит форум
 
Сообщений: 2373
Зарегистрирован: Сб окт 07, 2006 9:09 am
Откуда: NNov

Re: Ошибка при установлении защищённого соединения

Сообщение lamnya » Пт дек 20, 2013 2:30 am

Упс :) тогда проблема действительно где-то в настройках вашего браузера.
lamnya
 
Сообщений: 185
Зарегистрирован: Сб ноя 05, 2011 5:18 am

Re: Ошибка при установлении защищённого соединения

Сообщение swg » Вт фев 04, 2014 5:15 pm

Подниму тему. Такая проблема имеет место быть с некоторыми сайтами при наличии SpIDer Gate (Dr.Web)
swg
флудит форум
 
Сообщений: 2373
Зарегистрирован: Сб окт 07, 2006 9:09 am
Откуда: NNov

Re: Ошибка при установлении защищённого соединения

Сообщение ls » Вт фев 04, 2014 7:22 pm

Проблема от того что кто-то подсовывает "левый" сертификат и стоит насторожиться когда такое происходит, пусть даже это делается "с благими намеренями" антивирусным ПО
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6382
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Ошибка при установлении защищённого соединения

Сообщение Nick Korobov » Ср ноя 12, 2014 9:24 pm

Не согласен с поддержкой.

Пользуюсь услугами VDS около полугода и постоянно сталкиваюсь с проблемой - любой созданный или перенесённый на сервер сайт автоматически попадает в источник распространения вирусов у Drweb. Причём раньше к сайтам у антивируса претензий не было.
При общении с их саппортом выяснилось, что в бане весь Ip, причём удалять отказываются, хотя сайты вяло убирают. Последнее время так вообще игнорируют запросы

Ну, я могу понять про рабочие сайты - всякое бывает.
Но сегодня, уже как реселлер, завёл чистый сервер клиенту и весь день не мог войти в ISP - "Аутентификация на основе сертификата завершилась со сбоем".

Поддержка весь день писала про невоспроизводимость у них проблемы, потом девушка Марина вообще стала мне втирать про действия с самоподписанным сертификатом. Улыбнуло, конечно Но проблемы не решило.

Протестировав и так и сяк, выход нашёлся. Дело в том, что IP нового сервера уже в бане Drweb. Подчёркиваю - там НИ-ЧЕ-ГО, я ещё и войти-то не смог. Добавляем в исключения антивируса - вуаля! Работает.

Вопрос только, как я должен этот нюанс клиенту объяснить? И это не решает проблему со всеми, автоматически блокируемыми, сайтами.

Кто сталкивался, как решали?
----------------------------
С уважением,
Николай Коробов
Nick Korobov
 
Сообщений: 3
Зарегистрирован: Ср ноя 12, 2014 9:05 pm
Откуда: Волгоград

Re: Ошибка при установлении защищённого соединения

Сообщение ls » Ср ноя 12, 2014 11:15 pm

Обратитесь в поддержку в отдел abuse (или на email abuse@firstvds.ru) сообщите ваш IP-адрес туда для исключения данного адреса из базы DrWeb, мы свяжемся с ними.
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6382
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Re: Ошибка при установлении защищённого соединения

Сообщение Nick Korobov » Чт ноя 13, 2014 6:05 am

Ok
----------------------------
С уважением,
Николай Коробов
Nick Korobov
 
Сообщений: 3
Зарегистрирован: Ср ноя 12, 2014 9:05 pm
Откуда: Волгоград


Вернуться в Проблемы?

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1