Поддержка совместимости с Linux

Обсуждение новостей firstVDS.ru

Модератор: Art.i

Поддержка совместимости с Linux

Сообщение vasya » Пт июл 27, 2007 10:28 am

Хостинг-проект FirstVDS.ru анонсирует поддержку Linux-приложений на Виртуальных Выделенных Серверах с операционной системой FreeBSD. Теперь на VDS-ах установлен linux-compat, что позволяет использовать программы написанные для Linux.

Благодаря совместимости с Linux наши клиенты на FreeBSD смогут использовать приложения, ранее не работавшие, что позволяет использовать наш сервис более эффективно.
vasya
Site Admin
 
Сообщений: 1117
Зарегистрирован: Пн апр 28, 2003 9:13 am

Сообщение dimokrat » Пт июл 27, 2007 11:07 am

Это здорово, я однозначно за. Что нужно будет сделать для перехода на новую версию ядра - переустановить VDS через VDSManager?
dimokrat
 
Сообщений: 84
Зарегистрирован: Вс июл 01, 2007 12:18 pm

Сообщение vasya » Пт июл 27, 2007 11:12 am

dimokrat писал(а):Это здорово, я однозначно за. Что нужно будет сделать для перехода на новую версию ядра - переустановить VDS через VDSManager?


Ничего не нужно делать. Если у вас FreeBSD 6, то уже всё работает
vasya
Site Admin
 
Сообщений: 1117
Зарегистрирован: Пн апр 28, 2003 9:13 am

Сообщение uyut » Пт июл 27, 2007 3:02 pm

Отлично!
uyut
 
Сообщений: 32
Зарегистрирован: Пт июн 29, 2007 4:56 pm


Вернуться в Новости

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron