iptables 1.4.4-2ubuntu2 - проблема

SSL, TLS, Web protect, etc.

Модераторы: Art.i, vasya

iptables 1.4.4-2ubuntu2 - проблема

Сообщение kder » Чт окт 21, 2010 12:37 pm

Чистый ВДС Ubuntu, ставлю Вебмин, через ssh ставлю iptables, настраиваю правила через вебмин на отбрасывание пакетов всех, кроме вход/исход tcp 22,10000.
Ставлю в iptables: Active at boot - yes, Apply Confg. правила начинают работать, пинг пропадает, порты лишние закрыты. Перезагружаю вдс, iptables работает, правила нет, Active at boot - no.

Прошу помощи. уже не знаю что и делать.
kder
 
Сообщений: 3
Зарегистрирован: Чт окт 21, 2010 12:27 pm

Сообщение kder » Чт окт 21, 2010 1:46 pm

на домашнем тестовом убунте вс само загружалось а тут правила не хотят загружатся :cry:
kder
 
Сообщений: 3
Зарегистрирован: Чт окт 21, 2010 12:27 pm

Сообщение ls » Чт окт 21, 2010 4:12 pm

Создайте стартовые скрипты на примере Debian http://ru.ispdoc.com/index.php/Куда_пишет_правила_брандмауэра_панель_ISPmanager
* FirstVDS в twitter в facebook и в вконтакте *
ls
Support team
 
Сообщений: 6405
Зарегистрирован: Чт мар 01, 2007 10:36 am
Откуда: FirstVDS

Сообщение kder » Пт окт 22, 2010 7:20 am

Спасибо разобрался. Правила писались в /etc/iptables.up.rules
Установил iptables-persistent (Set up iptables rules) поправил путь на /etc/iptables.up.rules и всё заработало.
kder
 
Сообщений: 3
Зарегистрирован: Чт окт 21, 2010 12:27 pm


Вернуться в Безопасность

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2